CTF-estimation

8 posts / 0 new
Last post
Sepideh
CTF-estimation

Hi,

I started movie alignment in cisTEM and then I wanted to do CTF estimation but I got this error: Master Socket Disconnected. It happened for two different data sets in two different computers.

Could you please help me to solve it?

Thanks,

 

Sepideh

timgrant
Hi Sepideh,

Hi Sepideh,

Do you get any other errors?  Can you perhaps send me entire contents of the terminal from when the job is run?  Do you get any text in the GUI?

Did Movie alignment work ok?

Tim

Sepideh
Hi Tim,

Hi Tim,

The movies are in tif format but the motion correction was fine. cisTEM works with tif format? since I didn't get any error. When I started CTF estimation I didn't get any error in GUI. When the CTF estimation starts in GUI it is said that all 13 processes are connected. All slaves have reconnected to the master and then after 2-3 min the GUI will be closed and I got this message in terminal: Master socket disconnected. I was using cisTEM before and I didn't have problem. The only difference is that I have the movies in mrc format now I have them in tif. I don't know if this causes a problem. 

Thanks,

Sepideh

timgrant
Hi Sepideh, 

Hi Sepideh, 

Tif should be fine, although some specific versions may cause problems.  You aligned the tif movies in the cisTEM though, and it worked?

Tim

Sepideh
Hi Tim,

Hi Tim,

Yes, I did the motion correction and it worked fine. I also tried CTF estimation with another data set that I had in mrc format and it was ok. I don't know maybe it doesn't work with this tif format. But if doesn't work why I didn't get any error when I was importing the movies or doing motion correction?

Thanks,

 

Sepideh

timgrant
Hi Sepideh,

Hi Sepideh,

Yes, this is strange, if everything already ran (I assume you have not moved or changed the movies since the movie alignment ran?)

Are you running CTF estimation from movies or images?

Can you send me all the terminal output from the crash?  Do you get any red text in the GUI?

Tim

Sepideh
Hi Tim,

Hi Tim,

I was running CTF on movies then I changed it to the images and it worked fine.

No, I didn't get any red text in the GUI.

I want to attach the terminal output but I can not find somewhere to attach it here.

Thanks,

Sepideh

timgrant
Hi Sepideh,

Hi Sepideh,

Does it stop instantly?  If so, it probably can't find the movies.  Especially if it then works with the images.

Tim

Log in or register to post comments